Get in touch
Back
Maintenance

Geplante Wartung

Completed 24 Oct at 08:00pm CEST.

Cloud Hosting
Updated

Die Arbeiten wurden wie geplant durchgeführt. Bitte leeren Sie bei einem erneuten Systemzugriff Ihren Browser-Cache.

Posted 26 Oct at 10:10am CEST.
Completed

Posted 24 Oct at 08:00pm CEST.
Started

Sie könnten am Wochenende von Freitag, 22.10. 20:00h bis Sonntag, 24.10. 20h unter Umständen nicht oder nicht in gewohnter Performance auf Teile unserer Systeme zugreifen. Bitte leeren Sie daher unbedingt bei einem Zugriff ab Montag, dem 24.10.2021 Ihren Browser-Cache.

Posted 22 Oct at 08:00pm CEST.